Shopify

ShopifyCLIx3 Rubyバージョンが新しすぎて対応できない場合があるので注意!しばらくは古いバージョンを使いましょう。

今回は、Rubyのバージョンが新しすぎることでShopifyCLIx3のコマンドを叩いたときに

Error coming from `bundle install`

上記のエラーが出る場合が現時点で発生しているので解決していきたいと思います。

方法は
新しすぎるバージョン、具体的にはRuby3.3.3をアンインストールして
Ruby+Devkit 3.2.4-1 (x64)
をダウンロードして、インストールします。

Rubyのインストール方法は前回の記事で紹介していますので割愛します。
バージョンが変わるだけで方法は変わりません。