Shopify

Shopify “shopify version”コマンドを叩いたとき`bundle install‘のエラーが出たときの対処法

Shopifyの環境構築をしているとき、「bundle install」のエラーが出て
shopify versionコマンドが効かず検索に苦労したので共有します。

結論として、Rubyをインストールするとき「WITH DEVKIT」版をインストールしていなかったからでした。https://stackoverflow.com/で解決策を見出しました。

参考資料